JINというテーマを使っていたらエラーが。

WordPress

JINというテーマを購入して早速がんばろう!と思ったら出鼻をくじくようなエラーがでてました。

header.php だかなんだかのline9がどうのこうの、という私の最も苦手なエラーです。

 

うーーむと思っていたら、

JINはPHPのバージョンが7.0以上推奨

ということがサポートページに書いてありました。

PHPのバージョンは、レンタルサーバの管理画面で確認できます。
エックスサーバの場合は、

サーバパネルの[php]-[php切り替え]で、バージョンを切り替えることが可能です。

テーマJIN

 

JINでは 7以上推奨とありましたが、
エックスサーバの画面では最新の7.2.6が推奨になっていたのでそれにしました。

 

エラーは表示されなくなりました。

 

 

※この記事を書くために、エラーコードをメモしようと思ってもう一度やり直したりしたんですが、なぜかバージョンを元に戻してもでなくなっちゃった。謎。